Broken JSON in Cartloom Purchase Thunder

Just an FYI. Tried to purchase this morning (approx 6 am Sydney time) and the purchase failed with a message about invalid JSON coming from Cartloom (sorry I didn’t get a screen shot). Paypal account seems to be unaffected but will check later and try again. I’ll make sure I get a screen shot next time :smiley:


Hmmm, odd. Did this just happen? At what point in the transaction did it occur? I ask these things because I’ve had a lot of purchases of Thunder today with zero problems so far.

Just went through the checkout process myself without a hitch:

Perhaps you just hit a hiccup in the payment processor or something. :man_shrugging:

It happened after making the PayPal payment and when it was going back to the purchase site.

I’ll try again later and let you know. If it happens again I’ll record the details.

Definitely let me know how it goes. I’ve had several purchases since your original post.

So it worked the second time but I think I know what was the issue. The first time I used a Visa gift card and it turns out it had a few dollars short of the amount needed. It appears that Cartloom didn’t handle the knock back from paypal all that well (I’m guessing).

Anyway it worked out for the best as the exchange rate this afternoon was slightly more favourable and I saved an extra $1.50 :joy:

Glad to hear you got it sorted out and that the exchange rate saved you a little money, too.