Bug with update in Foundry 3.2023.04.05

Hello Adam, (sorry for my English)
I have just created my 2nd site with Foundry 3, well done, I really like the new “vision” of working,
but I still have a few things to assimilate.

However, I have a problem, I put online two days ago my French version of a site that I have to redo in English.

Everything was working fine, until I updated Foundry’s “Control Center” today April 6, 2023. (Version 3.2023.04.05.1)

For your info:
1. First, here is my site (the French version that is “ONLINE” since 2 days), which is OK: https://www.symposiumceo.ca

2. I uploaded an “in progress” version of the English before the “update” (the site was ok too): https://www.symposiumceo.ca/english2

3. I “update” the “Control Center” and now here is the English site after the update: https://www.symposiumceo.ca/english3/

I hope this helps you identify the problem, if you need more info, let me know.

For my part, I reinstalled the previous version and everything is back to normal!

I look forward to hearing from you and thank you!


(User of Foudry since the beginning!) :wink:

1 Like

Hi, this page needs a PIN to unlock. Can you please tell us ?

1 Like

As @Fuellemann says, we’ll need the PIN. Also, whilst the differences may be obvious, if they’re not we’ll need your description of what’s different…

1 Like

Sorry guy, the pin is : 1966

you will see the difference…

Have you tried to empty your browser caches, or maybe even clear the corresponding folders on the server before uploading?

1 Like

Hi did empty the cash few time and re-upload.

I notice the problem when I made made a little change on page of the French version and re-upload only this page. The page was a mess like the English site. I reinstall the previous version of Foundry re-upload the page and it was now back ok… Hope it help!

Provide Adam a copy of your project file please so that we can look at how you’ve built your page.

Create a ZIP file containing your project file. This is the file you open in RapidWeaver to edit your site. After creating the ZIP file, upload it using a service like Dropbox, WeTransfer, Droplr, or a similar service to create download link for us. Paste that download link in your reply.

1 Like

No problem, I will later today!
Thank you!

Good morning @Fitz

As @Steve_J states, it will be easier to help with a copy of your project file in-hand.

That said I made no changes to Mask in the latest update, which looks to be what you’re having trouble with. I also just loaded up the Mask documentation page, which has examples of the tool in use, and it seems to be displaying fine in this latest update as well. Have you tried doing a Republish All Files from within RapidWeaver?

Hi Adam!
I’m back at the office… yes I try to republish few time in different folder.
I will do some tests before sending you anything.

After finishing my site, I reinstalled the update, restarted my Mac and did some tests with 2 different sites and it finally went well. I assume something happened when I first updated, but this time it works fine, thank you all.


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.