F3 Form using SMTP server

I’m currently redoing an F2 website on my testing server. My hosting provider is BlueHost.

I am unable to send a form using SMTP but the form does send when I uncheck the “Send email using SMTP server”.

All settings are per the BlueHost configurations (tried both IMAP and POP3 ports). Technical Support says everything is set up correctly and they can’t help me further.


You are sending an email from the form, so you need to set it up to use the outgoing server settings. Have you tried port 465, as per their recommended settings?

Their setting don’t indicate what type of security the outgoing server supports. If it doesn’t work with SSL, try the others.

1 Like

You use sfmtp. instead of mail. for the server name. Make sure to enter the Hostname exactly as given by your hosting provider. And set the port number to 465 as DLH said.

It looks like the issue was using the incoming server setting rather than outgoing (changed to port 465 as Don suggested). I also had to change the host from smtp.mydomainname to box2375.bluehost.com.

One of the BlueHost support reps had mentioned changing the host name in an earlier conversation if all else failed. I had tried that before but was using the wrong server setting.

It all works now.

Thanks for all your help.


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.