Foundry Claims Installation But Doesn't Show

Realize there are other conversations on this topic, but I don’t see solutions. I’ve tried all the recommendations offered but the problem with Foundry continues. It tells me it is installing. It even tells me there is another copy installs, but it never shows up. I’ve installed and re-installed, restarted RapidWeaver and restarted the entire computer, all with no luck in getting RapidWeaver to acknowledge Foundry.

Hello @RTerryH, just to make sure… Do you have the Stacks plugin installed? If you do, can you try dragging the Foundry stack onto the RapidWeaver icon instead of double clicking it.

What version of Rapidweaver are you using? What version of the Stacks plugin are you using? Also, what version of MacOS are you using? Stacks and Foundry are updated to the latest versions of Rapidweaver. And if you’re comfortable with the finder you can go to any installed stack and use the view in finder to see if the Foundry stack is with the other installed stacks.

All software are the latest versions from Rapidweaver and Elixir, etc. Just purchased and downloaded. Foundry appears to be installed when seen from the Finder view, but no evidence of it from anywhere within Rapidweaver.

Stacks plugin is installed. Of the four or five times I’ve attempted to install, I’ve used the drag and drop method each time. Have not attempted to install by merely double clicking.

Good morning @RTerryH

Let’s start with the easiest thing first. After you’ve installed the Foundry stacks and theme, quit and restart RapidWeaver, then check your stacks library to see if Foundry is installed. Do the same for your themes drop down as well to make sure the Foundry theme is there.

If you’re still not seeing Foundry in these locations… Open up the Addons window in RapidWeaver, and click the “Reveal in Finder” button, as seen below, you’ll get a folder showing your RapidWeaver Addons. If you open the folder titled “Stacks” you should see Foundry inside that folder. If you do not see it there then it has not been installed by the RapidWeaver application properly.

If it is not in the Stacks folder within your RapidWeaver addons folder you can drag and drop the Foundry stack into that Stacks folder to install. You can also install the theme this way, dragging and dropping it into the Themes folder inside your RapidWeaver addons folder.

After doing so, quit and restart RapidWeaver and check again to see if they’re now installed.

Foundry unfortunately has zero control over the installation process. The RapidWeaver application itself handles the install process. If after following the above steps you’re still not seeing it, you’ll want to contact Aaron at Realmac support so they can figure out what is going wrong with your installation of RapidWeaver. You can contact him via

Let me know how the above goes for you.

Finally success. Really appreciate your help. Doing exactly as you said did not directly solve the problem, but it led me to the solution. For some reason, the Foundry file kept missing the Stacks folder every time I tried to install it. When I followed you suggestions precisely, that created an additional “stacks” folder inside the existing “stacks” folder. Groan. I finally threw out everything in the stacks folder and reinstalled it all with drag and drop. Even then the Foundry file was outside of the Stacks folder, but I was able to manually move it in. Then all the stuff showed up like it was supposed to.

Admit that I probably did something wrong at the outset to upset a sequence or maybe duplicate something that wasn’t supposed to be there. But I would suggest some more information for customers who have just purchased Foundry. When I opened the .dmg there was nothing to tell me what to do with those files. Usually, one drags these to the applications folder. I knew enough not to do that, but had no idea where those files were to be placed. A little more guidance about that may have spared me several hours of frustration.

Ooops. Still have a problem. Now I get a message that the Foundry Control Center Stack is missing. Have no idea where to find that.

Foundry installs just like any other stack and theme. I do have an instructional video on the Documentation and Tutorial Videos pages for how to install both for anyone who needs assistance. The Documentation pages are an important resource for a product of this size and scope, as is the Tutorials section.

The Control Center stack is the one labeled Foundry in the set of stacks you received. That is covered in the documentation as well, and is shown in the Quick Start tutorial video. If you haven’t watched the Quick Start and the Build a One-Page Portfolio videos on the Tutorials page I highly recommend them. They’ll get you off to a good start.

As for your troubles installing the stacks and theme – this sounds like it was an application problem and might be something ongoing with your setup or the app. I would highly recommend reporting this to Realmac Software with as many details as you can give them so that they can see if there is a problem. This will help you and your fellow RapidWeaver users in the community to ensure that the problem does not persist going forward.