Foundry - Issue - Form stack / PHP

Hi @elixirgraphics ,

I hope you’re well and having a great day!

I’m having some issue with Foundry’s Form stack.

Indeed, as soon as I publish a page containing this stack, when I try to access it using a web browser, I get an error message (http error 500): Dropbox - File Deleted

As soon as I deleted the Form stack from the page and republish it, I can access the page using a web browser with no problem.

NB: As the Form stack requires PHP on my server, I made sure I had PHP on my server: Dropbox - File Deleted

Do you know what’s wrong, please? I look forward to hearing your thoughts!



Hi, what is your password so we can have a look at the site?

Hi @Fuellemann,

Thank you for your swift response!

The password is 1009.

Kind regards,


There is no content on the contact page at all?

Hi @Fuellemann

Indeed, there’s some content: Dropbox - File Deleted



There is nothing at this URL for us to have a look at:

That said, if you’ll post a link to a ZIP file containing your project file, or send it to me as a direct message, I will have a look.

I see nothing published:

Thank you both,

The project file was sent to you by message.



I did not receive anything. Did you perhaps send it to someone else? I have no new messages.

Scratch that, I just got it.

No worries at all @elixirgraphics !

The first thing I see in your project file is that you’ve got a forward slash at the beginning of your folder name. Remove that. You have this on all of your pages, and that forward slash should not be there.


I didn’t have Page Safe or Go CMS installed, so I removed them and then published a test, here:

At first I too had a problem, then I looked further at the text for your Error Message in the stack’s settings, here:


See that single apostrophe? That is the cause of your problems. The code uses a single apostrophe and you’re in essence inserting one in the middle of two of its own, breaking up the code. This can be fixed by inserting a a \ in front of the apostrophe, like so:


This “escapes” the apostrophe and allows everything to work A-OKAY.

Everything seems to be working fine from my test publish after doing that.

1 Like

Hi @elixirgraphics and @Fuellemann,

Thank you very much for your help on this!

I confirm that inserting a \ in front of the apostrophe solved the issue.

Have a lovely day!



1 Like

Not a problem. Have a nice weekend!

1 Like