How can I add bullets to a linked list?


I’m wanting to add a list to my site, the first two items need a link the other 5 don’t. So far I’ve got one “Linked List” stack with the first two, and one “Bulleted List” with the remaining 5.

How do I get the Link List stack to have bullets/be indented the same way the Bulleted List is? The icon for the stack shows it as a bulleted list, but with added links, but I can’t see anywhere to toggle on the bullets.

The best I’ve come up with is to add a bullet (copied from Word) into the ‘Label’ text of the two Linked List entries and then add a left margin to try and line it up with rest of the Bulleted List.

Thanks for any help.

@jaysee , hi. You could put all of your items in the Linked List and only add actual links to the first two.
A bullet point ‘•’ (type : alt/shift/point) can be typed before the text in the Label.

Screen Shot 2021-05-19 at 16.20.03 .

I don’t know if this helps, but by keeping all of your list items in one stack (Linked List), the style will be uniform.


1 Like

Oh that was a great thing to try! Thank you. I was convinced it would fix my problem. Afraid there are two problems:

  1. Even with no link the cursor changes to a link when you pass over the text (which makes it look like the link is broken when nothing happens). Minor.

  2. Because it’s not a “real” bulleted list the text doesn’t line up properly (indent) when it wraps so the formatting is wrong and doesn’t match all the other (regular) bulleted lists.

Can you use a Paragraph stack instead?

Type in your seven items, each on an individual line
Highlight everything and choose the Bullet List icon
Select the bullet you want
Then highlight those items that need a link individually and add the link to them.

See attached.

Screenshot 2021-05-20 at 09.43.48


I started with that, but found I couldn’t remove the gap between the header and the paragraph!Screenshot 2021-05-20 at 11.11.37

I’ve attached a screenshot. I can’t see anywhere to remove the gap (Remove Base Margin is enabled in the Header, everything else is set to zero). That’s what made me try the list stacks.

Do you know if there’s a way to get rid of this gap?

Thanks for your help.

Here’s another screenshot (the one above was a Header Stack followed by a Paragraph Stack formatted to be a bulleted list).

This one below is a single Paragraph Stack with a paragraph, followed by a list, followed by a paragraph, followed by a list.

You can see the first list has inserted a line space between the para and list, the second list follows straight on without a line space. Does anyone know why it’s different and how I can control the settings?

You’ll want to share your project file to make it possible for people to help you better.

Try using the Stacks’ Markdown stack - see attached. The top one is my original suggestion, the one underneath is Markdown.
Screenshot 2021-05-20 at 13.00.16


That is perfect! Thank you so much. It’s even allowed me to add two links to one of the bullet points which I’d given up as impossible :slight_smile: