Nothing is publishing after my shutter gallery

I made a test site with a few shutter gallery images … then 2 other selections below.
All was well. Then I added many more images to the shutter gallery. (Too many?)

Now nothing under the gallery is publishing. It showes up in the RW project when I preview in Safari. But when I publish … nothing. I have tried using Transmit to publish and I have tried deletinbg other stacks one by one …but nothing on page after Shutter gallery,

Test site here (password is: Ink)

Hi, I see this:

Is there more which should be here?

yes I have a paragraph of text after the gallery

Also another section of website and a small footer… no matter what I do … nothing is publishing after the gallery

I just deleted the Shutter stack and published the site.
The footer etc was there
Replaced the Shutter stack and again nothing published after the Shutter Stack

So for sure it is the Shutter Stack stopping the rest being published … but why!? It worked when I just had five images in Shutter

Shutter is PHP-based, meaning it is server side code. I will need a project file and your folder of original images you’re uploading to be batch processed in order to assist.

Also if you have access to your PHP error log file that could be helpful as well.