Tablet visibility toggle

Screen Shot 2020-12-25 at 6.04.28 PM

I was doing preview in Rapid for iPad and saw that disabling the stack on Tablet doesn’t do anything. It only vanishes once I disable it on Desktop.


You’re better off using Foundry’s built-in Visibility stack. That’s configured to use the correct breakpoints for Foundry.



Just do as @Rob said. Apple recently decided to treat iPads as Desktop machines, so it’s clear that these very rudimentary settings inside stacks don’t work as you’d expect them to do anymore.


oooh… ok thanks guys. I’ll look at the visibility stack

It looks like tablet is working OK as widescreen. But when I go to vertical mode it’s messed up. I don’t think I can fix it without doing like what Rob said using the visibility stack… that would require me making my page double every thing… just for tablet mode vertical… too bad Apple won’t let it just load the mobile page when vertical…

I don’t think i’m gonna bother setting it up for tablet vertical. most people use it widescreen anyway…