Unwanted border around Overlap Stack

There is a white border that shows at the 768 px that is not part of the design. How can I remove it?

Thank you for the Help!


Post or email me a link to a ZIP file where I can download your project file if you’d like me to take a look.

I have sent you an Email of my project file.

Received your project file and do not see the problem you’re referring to. You can see what I see in this video: ScreenFlow.mp4 • Droplr

Your thread title refers to Header Plus, but there was no Header Plus on the page.

Please retest, slowing up the resizing, it shows around 767px. +/- a couple of px.

I have scaled it up and down and even gone to exactly 767 px wide and cannot replicate what you’re showing.

This is at exactly 767px wide:

Here’s a very slow changing of widths as well: slow.mp4 • Droplr

And here is a look at the page in Safari’s Responsive Design Mode as well:

As I mentioned before, your thread title mentions Header Plus, but the file you sent me does not have a Header Plus stack in it. I don’t want to keep going back and forth on this. If you’d like to provide a project file that uses Header Plus I’d be glad to take a look at it.

The file I sent is my current file, I miss spoke. While troubleshooting I switched back to the original header stack, which is doing the samething as the header + stack.

No it’s at 766 px wide

No it’s at 768

This is what I see at 767 px wide.

I have been through the entire range of pixel dimensions. I cannot recreate it here with the project file you sent me.

Correct. I didn’t say that one was at 767px. I said it was in Responsive Design Mode, the same exact mode from which you sent your original screenshot in post #1.

It is late here. I’m heading to bed. When I am back in the office next I will take another look at this. Until then if you’d like to email me anything further to help recreate this problem I’ll take a look at it when I get back to the office again.

I’ve tried again this morning to recreate what you describe at the 767px width. I’ve still not been able to. I still see what I’ve shown in my videos to you. That said, I have an idea what could be the cause, so I’m going to try something and send you a test version of Potion Pack to try out.

After you’ve installed this test version you’ll need to quit and restart RapidWeaver. Then you can test to see if the box remains for you.

The magic you worked, took care of the problem.

Thank you!

1 Like

Good to hear. I’ll include this in the next Potion Pack update.