Visability stack / force ipad landscape version

I have made a site and had to create a different top of home page for mobile and desktop.
But when I use the visability stack and check on my ipad it works in portrait style , but when I turn the ipad to landscape it uses the desktop version. How can I force it to use the mobile version?

All breakpoints in Foundry are based on width. You’d target your designs at specific screen / browser widths.

Thanks Adam.
Dont know why im being so stupid. Have made 100 found sites and not come X this.

So if I want the banner to work on mobile devoices only. Ipad portrait and Horizontal what width
must I create the artwork?

You’d need to find the screen dimensions of the device and then choose the appropriate breakpoints.

Hummmmmm ? So it will look great on my ipad but who knows how it will look on anyone else’s if they have a different size? … I dont know what Im getting wrong here but doesnt seem quite right.

How do I change the break point? For example whatever I do when my ipad is landscape it picks the image I have chosen only for desktop

Check your iPad’s settings for Safari. It sounds like it may be set to request/load the Desktop version of a site.

These are Foundry’s 6 responsive breakpoints. They’re shown in the Control Center for your ease of access:

You cannot change these.

That said, you’re trying to hide and show content at different widths, which can be done using Visibility, as you know:

Determine the width(s) you need for the device you want to target and choose it from the above options in Visibility.

We don’t target by device because there are far too many devices out there with varying widths. We build responsive websites based on size instead.