Zoom stack hidden by Mask stack / add z-index


the Mask-Stack overlays the Zoom stack. Could you please add a z-index for Zoom stack so that it will not be partially hidden behind the Mask stack? Example at the bottom of this page:

Unfortunately z-index isn’t a fix-all for things like this. Honestly, most times it isn’t the solution. This is one of those times where is it not the solution. A z-index setting for Zoom would not be a workaround for this.

The outer wrapper for the Mask stack has its overflow property set to hidden. This is part of how it masks off content. This overflow property is additionally, and purposefully, set with an !important appended to it, which prevents Zoom from overriding that setting.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.