Alchemy doesn’t work for me

Hi there,
I don’t know what it is, but I don’t get any function triggered in “Alchemy”. Even the funny DocuPage with the “Little Prince in the spaceman suit” doesn’t show any animation - everything is static. Tried it with the Safari and Brave browsers. Monterey/McBookPro…/F3 last/Stacks5
An idea from afar…?

I checked the documentation page for Alchemy and the animations are displaying fine for me. macOS 12.6.8: Safari 16.6/FireFox 117.0.2/Chrome 117.0.5938.92

I’ve never seen Alchemy work for me on this Mac (macOS 13.5.2) using either Chrome (117.0.5938.92) or Safari (16.6 18615., but I have seen it work on my Android phone, also running Chrome (117.0.5938.60).

Thanks @DLH and @forbesrodney
something magic happens here…
Here Im using the same macOS on my MBPMid’16 as @DLH is using = macOS 12.6.8/Safari 16.6/Brave as Chromium 117.0.5938.92 - the DocPage from Alchemy is not working, no moves - only on my IPhone 11/iOS 17
On my older iMac with macOS 10.11.6 (ElCaptain) Firefox/Safari/Chrome it works fine…
I have tested many presets on the MBP, nothing exotic is set and so I wonder what this phenomenon is based on. So I am unsure to use the effect. I am not interested in flying elephants, but I would like to have one or the other move.
Am grateful for any tip.

I can’t take a look at this today, but I’ll be back in the office tomorrow.

Please provide us a copy of your project file, along with a link to the live site if available.

Create a ZIP file containing your project file. This is the file you open in RapidWeaver to edit your site. After creating the ZIP file, upload it using a service like Dropbox, WeTransfer, Droplr, or a similar service to create download link for us. Paste that download link in your reply here.

I’ll look at it tomorrow, or maybe someone else will beat me to it and have a look before then.

All said though I am seeing no problems with Alchemy here in Safari or Chrome, either in macOS or iOS.

This conversation got me curious because as I said earlier I’ve never seen Alchemy work on my Macbook Air, so I started digging in. Turns out that Alchemy is affected by System Settings → Accessibility → Display → Reduce Motion. I don’t really need the setting on and I’m not really sure why it was on. I’m now curious what the default is for this setting on a freshly installed system.

@RogerB, Could you let us know if you have this setting toggled on, and if toggling it off lets Alchemy start working for you as it did for me?

Note : I wasn’t expecting this at all as other animation stacks in RW have always performed as expected, but it worked for me.


@Rodney you are a hero!
Thanks - Dont’t no why this was enabled…!

I don’t know why it’s the default, but as a person who is sensitive to visual motion my guess is they were playing defense: i.e. protecting those prone to motion sickness. For those who are comfortable with this kind of motion then you can always enable it.

Again, I don’t know that this was the reason, but my guess is they were trying to be sensitive to a visual effect that makes a certain group of people feel “sea sick”.

1 Like

Hi Mathew,
must grin about your »seasick« - and yes, excessive use of these effects encourage dizziness…:wink:
I remember I’ve done a clean update to my MBP’16 after a while - maybe it started then…?

Yes, Alchemy is trying to respect the user’s OS settings. This is done through some CSS within Alchemy to disable animations for those who may dislike or have an issue where they need or prefer them to be off.

If this isn’t in the documentation (I don’t ever remember reading it anywhere), I’d suggest adding it to the documentation and/or adding a toggle flag into the stacks settings. Might save some future confusion given that this system setting might be the default and thus it appears that the stack just doesn’t work.

1 Like

Today updated my MBP (to 12.7) and the first time I rebooted, it asked me if I wanted to set the appropriate preference. Have I then first postponed because I was not sure what then changes again almost as a matter of course. Will check…

The choice to not have animations is meant to be choosable by the person with the problem or sensitivity to motion.

valid point, documenting it is still worthwhile and maybe throwing a warning in the settings that it won’t work due to that setting
I don’t know. I’m just trying to suggest ways to avoid the burden of answering this question in the future.
Have a good day


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.