Cinema stack does not work in preview


I was pretty much following the tutorial on the Cinema stack and could not get it to show up in the preview mode.

I had added the .png file, the .mp4 file and the .webm file (created using handbrake) and nothing was showing up.

The documentation page was working, so I felt a bit lost. Then I realised I had set an overlay color (like in the tutorial), except that for some reason the transparency kept resetting itself to 100% anytime you changed the color in the color picker.

So yeah, leaving this here for a lost soul on a deadline.

That sounds like a hiccup with the RapidWeaver color picker. Ugh. Sorry you had to deal with that. I’ve not seen that in the past, but can see how that would have been extremely frustrating.

If you haven’t try restarting RapidWeaver and see if by chance it clears that up. If not you might file a bug report with Dan over at Realmac with steps on how to recreate the bug, and they can then look to see if they can recreate it. If they can they may be able to fix it.

Glad you got it sorted, and thanks for sharing the experience to help other “passers by” in the future.

Having issues with this too. Only getting a little sliver of the video visible.

Check you height settings for the Cinema stack.

That seemed to work however the changes only applied when I adjusted the ‘tablet’ height. User agent is set to ‘desktop’ by the way.

Breakpoints are not based on User Agent. Breakpoints for responsive design are based off of width of the browser window / device.

Hi guys, thanks I have just had the same experience using you example cylinders (golden) to see if it was my files. anyway I didn’t adjust the heights I just selected the plus button of each and then it appears to be working on preview. This is good I was completely baffled, thanks J