Constraining the gap between Orbit slides on a larger screen

I tried to use the Orbit stack a couple years ago wondering if the gap between slides could go away entirely. I thought I would try to use it again for a new project where it would be okay if there was some gap.

I found that on large desktop screens there would be an enormous gap. If it was a small screen like a laptop might not have any space between slides. I was wondering why the space would be so big if I set the slide gutter a zero?

If it makes any difference each picture was cropped down to squares. This was done in part to cut down on loading size but it had the adverse effect of making an already large sized gap larger.

Is there a way for the gaps to not grow larger the wider the screen gets? (The file for this include in link below.)

I don’t have Orbit 2 but In Orbit 1, there’s a setting right at the bottom which allows you to choose the image scaling. Selecting ‘Unlimited’ will allow you to use square images — alongside other aspect ratios — in the same slider. No gaps.

Adam, however, will have a much better idea about Orbit 2. You can find the documentation here, where you can see a cool full-width slideshow of squares.

1 Like

I do see a section at the bottom of Orbit 2, one is for shrinking the slides in edit mode and the other is for collapsing the slides in edit mode. That sounds much different then the ‘unlimited’ option in Orbit 1. This option doesn’t make changes to the page but just make it easier to move around in edit mode.