Control Center Stack Missing?

Yesterday I was cruising along developing a page with Foundry in RW 8.0.3, previewing in Safari and Chrome and everything was awesome.

Today, after updating Foundry to v1.3.3.4, when I preview, I get errors all over, all stating “Foundry Control Stack Missing. Add the Control Center Panel to the page.” The Foundry Control Center stack is in fact at the top of the page.

Did something change, or did I change something? See examples below.


Did you check that the Foundry theme is selected? Also, try restarting Rapidweaver to see if that clears it up.

Yeah, theme was set. Quitting and relaunching RapidWeaver yielded the same result. Restarting the Mac fixed the problem. Weird.


That is a weird one. I will say this – it is a good idea most times to just restart RW after an update. I don’t know that it is necessary, but I personally always get piece of mind from it, so I’ve made it my routine. YMMV though. Glad you got it sorted out with the help of @Steve_J.

Yeah, I have had to do that once or twice before myself.

Hi, I’m having this problem. Was working fine with V1x. Upgraded. Now the control stack is missing - I’ve reinstalled, restarted (both RW8.5.1 and my MacBook Pro). Still no result. Project and stacks are in Dropbox (work on two different computers).

If you have the Foundry v2 stack that you downloaded, drag it over the Rapidweaver icon in the dock to install Foundry again. Make sure rapidweaver is closed first.

1 Like

Hi, GavinH. Over on the other forums there have been a number of reports of issues revolving around having project files and/or the add-ons folder stored on Dropbox. A lot of people who used it this way for a long time started having issues in the last month or two. I’m pretty sure there was an update to Dropbox that fundamentally changed how it handles files.

Move your add-on folder location out of Dropbox and re-install Foundry. I’d also move your project out. If that works, then you’ll need to find a different syncing solution.


Thanks Steve. Works fine now.


Thanks for the tip. Will do.

1 Like

Same problem here, how to resolve?

Hi @xames and welcome to the community.

Have you attempted the suggested methods above in this thread? If so, which ones? If not, please give them a try.

I’m new no sugestions for now

Hi again — I realize you are new to the community. I was asking if you had tried anything listed above in this forum thread. If not please do so and then report back. Thanks.