Create Topper Image with https in Editor?

I am very new to Alloy, but my first blog is online now! Thanks to the tutorial videos it was really easy to set up. But I’m trying to clean up a couple of smaller problems that have emerged in the past few days.

I use the editor to create new blog entries. If I add a new topper image in the editor, it is created with “topper: http://url …”. My whole website is using https, so I get a certificate warning in ther browser. The only solution I found yet, is to open the .md file in Transmit (FTP) and to change the link to https there.

Is there a way to get the editor to create https links?

Thanks for any hint :slight_smile:

Have you checked to make sure the URLs in your project’s General and Publishing are correct. Alloy uses the URLs from these areas.

Thanks a lot, that was quick :slight_smile: The General Url was right, but in Publishing I still had http. I didn’t notice that, because otherwise all links were created correctly with https. Switching to https there helped, the image urls are correct now :+1:


Not a problem, glad to help. I try to use the user settings for this stuff as much as possible so that people have control over that stuff.