Dark mode isn't coming up in Stacks Edit Mode

I just tried to make my first project with Foundry 3 with my settings set to “follow system appearance” which for me is always dark mode. This always worked right away in Foundry 2. Is there a way to get it to inherit system settings?

I also tried switching to “always use dark mode” and nothing changed. If I pick system settings or dark mode it always shows as light-mode. Is that a bug?

Foundry 3 does not follow the Stacks or macOS Dark Mode setting. This is because it often leads to problems seeing text in Edit Mode. You can however disable the Foundry imposed background in Edit Mode, as well as change the background color to a color of your liking. This is covered in the Control Center Documentation. Here are the settings:

Okay good, that works.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.