Foundry 3 not updating

I guess I have not been getting updates to Foundry. I click update, and the button changes from update to updating, and I assume it will complete. But, on closer inspection, I see I’m still on 06.02.13! I’ve tried again and waited for almost 30 minutes with no update! Help, please!

BTW, do I have to unpack partials to get them to update?

Force Quit RW after attempting the update. It’s a bug in Stacks. When you restart RW your stacks should be updated OK.

1 Like

I’ve not had any other reports of this thus far. That said it could be a bug in the Stacks updater as @jacksona points out. You can always use your original download link to retrieve the latest version and install it if you’re having problems. If you don’t have your original download link still you can get it using the order lookup form here.

That said there has not been a v06.02.13 update, so I’m not sure what version you’re actually on. Feel free to show us a screenshot of your Control Center which shows the Foundry version number.

All of the past updates are listed here on the Release Notes page.


Thanks, Jackson! That did it!

1 Like

@elixirgraphics I updated the Control Center stack a couple of days ago. Does that automatically then update the rest of the stacks?

Thanks Adam.

Everything is included in one package, as you know from when you installed it originally. When you upgrade that package all of the included tools are also replaced and thus upgraded as well. This is the way most all Stacks addon updates work.

This seems to be happening to me as well. Downloaded F3, dropped files into RWC, but upon RW restart, all of the Foundry files show an F2 tag and some version of Tried the force quit idea, no joy.

Foundry 3 does not replace Foundry 2. After installing you should have both v2 and v3 stacks/tools. Do you see anything if you search the Stacks Library for “Foundry 3”?

1 Like