Foundry Control Center Missing

My foundry control center stack is missing. I have tried reinstalling the foundry stack, but it doesn’t work. Can you help me with this?

Can you share a screenshot of your RapidWeaver window with the Stacks library open and scrolled down to the area where the blue Foundry icon should be please?

1 Like

I actually wanted to see the entirety of the RapidWeaver window. I’m looking for something specific.

This cropped view does not show what I need to see unfortunately. Post that full view please and I’ll take a look in the morning when I get to the office. :+1:

1 Like

Hi, could you just select all stacks view:


And then search for Foundry, please?

You have made a manually curated, user folder in your Stacks library. This will not auto update or change without your specific interaction with it. Foundry nor any other stacks tools can add or remove themselves from these user curated folders.

So as @Fuellemann pointed out, you need to go back to the actual main Stacks Library, found here:

Once you do, you can manually add the Foundry Control Center back to your user curated folder by right clicking on it and adding it to your custom folder group.

Personally I do not use these custom folders specifically because they work this way. I wish there was a way to make them Smart Folders and have them pull in stacks with specific keywords, names, etc, etc. But they can’t do that unfortunately.

1 Like

Hey there @gmedlock

Hope you’re having a good weekend thus far.

As for your recent post – while the old saying “a picture is worth a thousand words” may often hold true, this is unfortunately not one of them. We need a frame of reference as to what your post is about. Give us details.

If you’re still missing the Foundry stack, which I think his what you’re trying to convey, then we’ll need information on what you’ve done since last you marked the thread as solved in this post. We’re happy to help, we just need you to help us in doing that of course. What are you showing us, what are you trying to convey with your screenshots, what have you done since you posted last, etc.

The general help we can give without this information is to follow the instructions in the video found on the documentation page step by step to re-install Foundry: Installing Foundry in RapidWeaver

Then quit and restart RapidWeaver.

If that doesn’t clear it up for you, then you may be facing a problem with Stacks or RapidWeaver, as they are what handle installation and management of the Stacks addons. In that case you’d need to speak with Realmac and YourHead about this.

1 Like

The latest act I performed was the installation of RW Classic and old downloaded stacks. This my Mac mini. I only use it when I have to stay away from home and it’s been a while. So I did install some stacks that were bought a while back but were not installed since I wasn’t using it.

It seemed intermittent. I saw it at one point after the installation. Then it was gone and then it came back. (I think) But it all happened after the installation of RWC. I’m not saying that RWC is the culprit (Post Hoc Ergo Propter Hoc). I’m just saying that it happened after the installation.

You’ll want to contact Realmac about this one. It sounds as if it is either app related or dealing with the Stacks plugin.

1 Like

Sorry, are you saying that if I create a new folder for Foundry or Foundation or whatever, then it no longer updates? Thanks.

The custom folder you make does not automatically update to add any new stacks to it. These are user created and user maintained folders, and not Smart Folders. This is just how the Stacks plugin works.

Got it to work. Don’t ask me how but I reinstalled with a foundry install file that I downloaded later. It’s back. I wish I knew why but I am too busy working to investigate it. Thanks for your time and your efforts.

1 Like

Got it. But do the stacks already in the folder update as usual? If you Check for updates, will those stacks be included? I guess I misunderstood what you meant by “not update.” Thanks.

Yes, all stacks regardless of if they are in a customer folder or not will update when the stacks updater runs.

However, if any new Foundry stacks are added to an update, like the update from v1 to v2, any new stacks would not appear in the custom folder which you created to hold only Foundry stacks.


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.