Foundry Control Centre stack missing

Dear Sirs
I have just returned to using RapidWeaver after an extended break. I opted to purchase and download Stacks and the Foundry stack alongside Rapidweaver to use for additional templating.
How do I add the Control Stack to the page as I can’t see where this is located in the stack list? I am getting the error message that it needs to be added when I try to add, say, and accordion section to the page.
I am currently using a Macbook Air with Catalan OS 10.15.3, Rapidweaver 8.6.1, Stacks 4.0.4 and Foundry Stack
I have tried rebooting the machine and relaunching Rapidweaver and also ensuring that I have selected the Foundry theme. However, I am still getting the same error message.
I have tried updating all items through the various update menus and reinstalling the Foundary software all to no avail. The error code remains.
Your assistance appreciated.

Hi there @REOH – Welcome to the community.

Have a look at the Documentation, here:

This page has two videos on it that will guide you through your first steps with Foundry.

1 Like

Thanks for your fast reply - I’ll give them a try out now.
Best wishes

Yes, that’s fixed it. Add the Foundry Item first!
Thanks once again.

Sure thing. There’s a wealth of information in the documentation pages. Many of the DOC pages have a tutorial video. Plus there’s a tutorials page as well.