Gap not showing in Flux stack when previewing layout

i have tried everything and have either used all my brain power up (doesn’t take long) or i am being a serious space cadet. But i have even gone back to the Introduction & getting started video and copied that to see if i can get it to work. I can’t get the gap between image to appear on preview. I have attached the preview view with the inspector of the flux setting on Parent. Any help is appreciated. This is the final piece to my site and my return to RW.

Update, if i preview the page in a browser it shows the gaps, it just doesn’t show in the preview mode within RW. Is this is a bug, intended or have i just messed up an option somewhere? Help is appreciated as i would prefer to see the effects within the preview mode, that is why it is there.

You’ll need to share a few things with the group for us to be able to assist you better. Screenshots are not a good way to troubleshoot something like this since it is code based, and the question you have can also differ from one breakpoint to the next.

Before I let you know what we need to help you further, I’d suggest that you make sure you checked the settings for all breakpoints. If you need more space for a smaller display to do this, hide the Page Inspector and the Pages List. Additionally you might open your RW preview window up further or compress it using the manual page width controls in RapidWeaver’s preview.

If you’ve double-checked your settings at all breakpoints, and checked them by resizing your preview mode display, then provide a the following items:

  • A link to the live URL.
  • Create a ZIP file containing your project file. This is the file you open in RapidWeaver to edit your site. After creating the ZIP file, upload it using a service like Dropbox, WeTransfer, Droplr, or a similar service to create download link for us. Paste that download link in your reply.

Being the weekend, and a holiday weekend at that here in the US, I will undoubtedly be slower to get back to you right now, but if you double-check the requested items and send post a reply with the requested URLs and files then myself or someone else here can assist you further.

I’ve scrapped the idea of using flux for now as I am not fully understanding it clearly, so there is no live URL with it in. Which has frustrated me as i was hoping to launch today. I can see what it can do, I have a clear idea what I want my site to look like but i need the gap. I have also looked at the flux projects you supply with the purchase and again in preview they aren’t showing a gap and surely those import the original settings for all breakpoints? I’ve run it on ultrawide screens and the issue persists even manually changing the preview. I will try a fresh build again today from scratch with only flux stack and go through as many settings as possible, if I can’t get to the bottom of it I will post a ZIP here.

Good morning @TafftasticMan

As I mentioned in my earlier post, if you’ve tried the suggestions, feel free to post your project file and someone can have a look at it. Like I said, troubleshooting something complex via only a description and a cropped, static screenshot are really tough, if not impossible. Your project file will hold the answers most likely. If you like working things out on your own though, I’d just suggest running a quick test like this.

You can take that test up a level, and try using image backgrounds after, like so.

As for the example projects that come with Flux… I’ve just opened up the Fitness project to use as an example to show the gaps do show properly in Preview mode. I recorded a real short video to show it in action, like the above examples show as well.