Help (I have posted this at Realmac Forum Too)

Hi all,

I have been working on a project using “Foundry” PS: Foundry is not my issue! and today I have tried to open the project and just couldn’t. As we all know when you click on a project and if the theme is missing it will tell you that it will apply Offend them, fair enough. My issue is that I can not even apply that theme to open it and then change to my theme.

Any advice how can I retrieve my project??THANK YOU!

Any advice how can I retrieve my project??

@Monica The absolute best thing to do is going to be to talk to Realmac Software on this one. We can guess at ways to help you troubleshoot this problem, but Realmac is going to be better equipped to help you since it is an application problem. I am going to ping @MisterB on this since he does support for Realmac and he can get in touch with you via email or on the Realmac forum and help you get this solved.


@elixirgraphics Thank you!

@Monica Two things while we wait to hear from @MisterB

  • What happens when you click the “Apply Theme & Open” button?
  • Can you upload your project file as a ZIP file somewhere that I, and @MisterB can get it and try to open it?

@elixirgraphics I click apply theme and it does NOTHING
PS: I have tried to upload the Zipped file here, it says too large!

Yes, you’ll need to use Dropbox or a similar service as project files are usually large.

Hey @Monica

Please email and if you’d like to send your sitefile (with a complete explanation of what’s going on) you can use Dropbox or Just zip your files first. Also, please send a copy of the theme you’re using also zipped along in case we don’t have that.

I believe @Monica is using Foundry, if you need a copy I can hook you up. :wink:

1 Like

@elixirgraphics @MisterB, Hi. I did send an email this morning to as zipped file for the project also shared it via DropBox with you and Adam. and yes I am suing Foundy and copy of that is in the project! Thanks

1 Like

Please do not sue :slight_smile:

1 Like