Hover effect issue on Chrome

Am seeing an issue with the Hover Image stack on Chrome when placed into a grid with no padding. On Chrome a gap of 7 pixels is displayed below each row. On all other browsers (as far as I know) it displays as intended (i.e. connected to the next grid/stack with no gapping).

You can see the issue half way down the home page of versusapp.net

I have tried using Adaptive Grid (by S4Ss) and Grid from Potion Pack (with CSS applied to remove the padding). Is there something that I could do to remedy the issue in Chrome?

Can you send me a ZIP file containing your project file that uses the Foundry Potion Pack Grid stack for the grid? If so I can take a look when I get back into the office tomorrow.

Sent now. Thanks Adam.

Looks like it is a weird thing that Chrome (and Firefox) are doing with the text line-height when applied to the Hover Image’s figure and img tags. In addition to a change in the Hover Image stack I’ll also have to work in a special bit of code in the main Foundry Control Center to iron this one out and work around this oddity.

I have an update for both Foundry and Potion Pack in the works, but it might be a little while before I get them pushed out as I’m having some troubles with another bug right now that needs fixing and testing. I will make sure to get this worked into the next update though.


Thanks for explaining Adam. Looking forward to the update.