I'm missing something?!

Hi Adam and everyone,

I think I’m doing something fundamentally wrong, but am now in the “can’t see the wood for the trees” situation!

I’ve created a sub-domain to test a site.

The folder for the site is below htdocs (htdocs/taste)

Setting up alloy, I’ve created a blog page and editor page.

Followed standard set-up. All works fine, apart from images.
They upload correctly, into the correct directory, checked on FTP.
BUT, they don’t display on the blog, or editor.

What stupid thing have I done, or not done?

Hi there @simonpalmer

When you setup Alloy did you follow the installation and editor tutorials videos step-by-step? If not please do so. Doing so will get things setup as they should be.

The tutorials can be found here:

I hate to copy and paste from another active thread, but here goes:

After you’ve gone through the tutorials step-by-step, if you still have a problem I’ll need you to provide me the following things in a ZIP file:

(1) Your project file
(2) Your posts folder from your server
(3) Your image-uploads folder from your server

I’ll also need to know what version of PHP you’re running on your server as well as it might be helpful to know who your host is.

Thanks for this.

I hate to say it, but I have followed the Tutorials, and read through the active posts too before I posted.

Where do you want me to send the zip file?


PHP is 7.3

I can retransfer the file to you as its larger than this forum allows.


Send the ZIP file to adam at elixirgraphics dot com

Also don’t forget to let me know who your host is. Thanks.

Note that if the file is over 5mb you’ll need to use a service like Dropbox.

Also, I don’t know if that URL (https://taste.brixhamwebservices.co.uk) is supposed to be active currently, but it does not work for me.

Try https://brixhamwebservices.co.uk/taste/ and it should take you to the site.


OK, that does take me there, but it is not a subdomain like you mentioned in your original post:

Your images are pointing to a subdomain since that is how you’ve setup your domain settings in RW:

Once I get the project file from you I can look a bit deeper, but this is likely your problem – you’re pointing to a subdomain but actually just publishing to a different folder.

1 Like

I suspect @simonpalmer that you’re running into this same problem. Hop on over to this thread on the forum and follow those same instructions:

Hi Adam, Sorry for the delay, I was away without my computer! My ISP is Fasthost, and Allow works well on my other site hosted by them.



Good morning @simonpalmer – Did you check out the forum thread I linked to above? Did that help out?

Hi Adrian, Thank you yet again for the “laser accuracy” of your support. Same issue as the other users post.

I did miss something…

Cheers and thank you again for such brilliant software and support.