Problem with Alloy blog post full view

Hello, does anybody have an idea, why the full view of my blog posts has this strange look? (see screenshot video). It slides into the screen from below, but in a strange view, without the Topper Plus image. When I click beside the post then the correct display of the blog post is shown.
This happens only on my desktop computer, not on the mobile phone.
Thanks for any help.

Screenshot video from blog overview to blogpost view

PS: Here is the URL to the blog:

Hi Adam, could you please have a look to my request? The full post view with the conditional stack is showing just the post itself, but no banner or background. Only when I click outside of the post then the layout is shown. This is pretty annoying. Thank you for your help.

@6harps Hi, I don’t encounter the problem you describe when I visit your blog (on IPad and Mac). Could you share a photo of your nested stacks ?

Hi Bruno, thank you for having a look at my issue. What do you mean by “nested stacks”? What kind of photo would you need?

the page where you build your site page in RapidWeaver. Generally a lot of people nests too much their stacks (in and in and in and… it doesn’t work or generates issues). I need a photo of your RW stack page to see how you’ve built your page.

That would take several photos to show you all. But I guess it has rather to do with the compatibility of Foundry/Alloy with MacOS or with Safari, actually running Sonoma 14.5, Safari 17.5, since I didn’t make any changes to the project and the last years everything worked fine. And I don’t have this problem with Firefox, Google Chrome or Opera, and not on iOS.

Without infos I can’t try to help :pensive:
I don’t think about compatibility issue because I do not encounter your issue on my mac.

Have you got a Transition-type stack on the page?

Everything looks to display fine for me on the latest versions of everything.

No, there is no Transition Stack. The Conditional Full view has no other animation, but the Blog Summaries view has Alchemy, to fade in the content of the page underneath the banner.

Here are screenshots of the Editmode of the blog-page:

Does this help you, Bruno?

I found the solution: In Safari I had checked for this website “use reader if available”, I unchecked it and everything is fine! Thank you anyway, Bruno and jacksona!

1 Like

Happy you’ve found the solution :+1: Sorry for the delay to answer, it was lunch time :plate_with_cutlery: I really do like this time :yum:

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.