Stop Video Playback on Modal Exit

I have different screenshot images for different family clips that each open up a modal with a video stack in it. Clicking on the video clip starts the video, but if I just exit out of the modal, the video continues to play in the background.

Is there any way to stop the video playback once the modal closes?

Thanks

No, the modal does not work that way. Give the Zoom tool a look.

1 Like

The videos are now all in the Zoom stack. The video displays well in Safari, but not in Chrome nor Edge. Those browsers only present an audio bar that plays the audio, but no video can be seen. Am I doing something wrong?
Link to site
It may ask for a password. 2314

Do you see the same problem when visiting the live demo for Zoom in the documentaiton? Zoom

@IdahoSAM Hi, I just checked your page with Safari, Edge, Firefox and Chrome : all works good (videos+audio), no problem. Did you emptied your cache? BTW change your password, you should transmit it in private message only.

On Firefox, I get the same issue: just audio, no video (the videos in Adam’s link works ok for me). I wonder if you need an additional file type (WEBM, for example).

@jabostick Hi, it’s weird. Why don’t two different people testing the same browser experience the same results? This is common and I don’t know the answer. There has to be one otherwise I wouldn’t be able to see what other people can’t see. That puzzles me. :face_with_monocle:

Yeah it’s weird.

I can see the mp4 videos on this page: HTML5 Video Test Page | Tek Eye so it isnt a blanket mp4 issue for me.

Puzzling indeed…

@Bruno it was only a temporary password

1 Like