Video but no sound

Hello there. I am trying to post a video on my website. I can’t get the Vimeo or the YouTube to work so I tried using an access to the actual file from my hard drive. The video ran that time. But there’s no sound. And I don’t think it’s playing the entire video. I think it plays a short script of it. Can anybody tell me what I’m doing wrong. I would prefer to use the YouTube version. And I would also like to be able to use the one that I have on my hard drive. Can you explain to me what I’m doing wrong? I’m not sure exactly what you need me to send but if you could respond and tell me I’ll gladly send it.

@TitanWDD It’s a bit unclear what exactly you are doing. I think with all of Elixir’s video stacks that you put in the video ID. What does this mean? Let’s pretend you want to use this YouTube video:

The URL for the video is NOT the same as the video ID. Whata you need to use is the last part. In this case the video ID would be:

So I’m guessing you used the full URL and did not put in just the video ID. If I’m wrong, please provide more detail on how you set things up.

As for video on your hard drive. Yikes, I would never suggest doing that! It can really increase the size of your project file. And, generally speaking, YouTube and Vimeo create much more efficient videos for playback.

1 Like

No I didn’t use the whole URL. I used the video ID.

The url is this: “//

But I used this: TqjU5EwZX04
I get this

Here are my attributes:

Here is what I used.

In fact, I tried this on Foundry 3 and Foundry 2, and it does the same thing on both.

@TitanWDD Thanks for the more detailed info … that helps a lot. In my experience about 1 in 10 videos I use do the same thing when I preview them within RW. However, if you publish the page all turns out just fine. So that “unavailable” message only appears in RW preview. There’s probably a very good explanation about why some videos do this and others don’t. But I don’t know the explanation myself. I just know that if I publish then all is fine on the website.


Damn! I could have sworn I tested it on the web before I posted this :joy:. It did work after all. Thanks for the advice.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.