Why is the full listing of my articles no longer available?

I noticed that when I go to the show all posts of my blog instead of giving results for ten posts it showed just one. As an experiment I made another post so now it now shows two posts. (Also one of the font style also stopped showing.)

Fortunately when you click one of the categories everything shows up there just fine. I was just wondering what would cause the all posts section to stop showing the set number of posts?

Likely due to your video embed that is in your summary. The summary is automatically truncated at a set character count. That character count can happen mid-code tag pair. Remove the video embed from your summary. If you’re using custom summaries you can just remove it there. If not you’ll have to make sure the embed is inserted after the truncation count you’ve set for your summary view.


I actually forgot there was a custom summery option. Is custom summery only text that is set in the Editor stack or can that me done on the basis of each post in the editor window on the browser? It looks like it is a field that is only filled in from the stack?

Enable Custom Summary.
Republish the Editor page.
You’ll have an extra text entry field.


That makes sense. I now understand that the field entry is what will show up as the name of the field when it comes up in the editor. Was a bit confused by that. All posts of my blog are now working again.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.