RSS in Alloy | Wrong Feed or Dead Feed Error Message

Both my own and the feed link as provided as part of Alloy example blog #2 when clicked takes me to Feedly, my chosen RSS feed feeder, where I get a ‘Feed Not Found’ error message. Is anyone else experiencing this problem? Is it Feedly that is the problem here or the RSS feed ? Can anyone recommend an alternative RSS feed reader that doesn’t bring up this error message? Any help and support much appreciated.


When I add the test blog’s RSS feed (My RSS Feed) to Feedly, this is what I get:

It seems to be working here as it should.

Thanks for replying so promptly Adam. It’s not the RSS feed that I’m having difficulty with - it’s the RSS button in my blog and blog #2 that is featured on the Alloy website. Both end up with the above error message of ‘Wrong Feed or Dead Feed’. I was hoping that I ( and the users of my blog site ) wouldn’t have to manually copy and paste the URL into Feedly - or any other RSS feed reader.

That link is just a link to the XML file… The link in the RSS feed stack is literally the same as the link I posted above. So if that link works then it sounds like it has something to do with your browser, feed reader or something else, because as I said the link in the RSS feed stack is just a link to that XML file.

I was previously using Safari. I have just tried opening up the same RSS link that is the Alloy Example #2 blog in Google and got this message. N.B I did install the Feedly chrome extension before I tried this …

The browser does not know what to do with XML. That is not something it renders. That is up to a feed reader. The feed itself is built and working as it should, as seen above in the feed reader screenshot. How your computer is setup to handle passing the feed to your feed reader is outside of Alloy’s control unfortunately.

A post was split to a new topic: Receiving a 404 error for rss.xml file